Dank Daniel Ambrósios Blogeintrag war es mir ein leichtes, die aktuelle Version von Stripes (1.5) in meinem Projekt zu verwenden. Folgende Schritte sind dazu notwendig:
  1. Download der aktuellen Version (zipped binary)
  2. Entpacken der Zip-Datei
  3. folgenden Befehl ausführen: mvn install:install-file -DgroupId=net.sourceforge.stripes -DartifactId=stripes -Dversion=1.5 -Dpackaging=jar -Dfile=./stripes-1.5/lib/stripes.jar(Nicht vergessen: ggf. Pfad anpassen!)
und das war’s dann auch schon 🙂

Teile diesen Beitrag